A subset of customers is facing long loading times when accessing CIAL360
Incident Report for CIAL D&B
Resolved
En: All systems should be operational once again.

Pt-BR: Todos os sistemas devem estar operacionais novamente.

Esp: Todos los sistemas deberían volver a estar operativos.
Posted Feb 28, 2024 - 14:08 EST
Investigating
En-US
We have reports of some customers experiencing long loading times when accessing CIAL360 and the team is investigating this incident.

Pt-BR
Temos relatos de alguns clientes que estão enfrentando longos tempos de carregamento ao acessar o CIAL360 e a equipe está investigando este incidente.

Es:
Tenemos informes de que algunos clientes experimentaron tiempos de carga prolongados al acceder a CIAL360 y el equipo está investigando este incidente.
Posted Feb 28, 2024 - 12:07 EST
This incident affected: CIAL 360.