Access to C360 web app
Incident Report for CIAL D&B
Resolved
EN-US
The platform should be accessible to all clients.

PT-BR
A plataforma deve estar acessível a todos os clientes.

ES
La plataforma ya debe ser accesible para todos los clientes.
Posted May 03, 2024 - 15:18 EDT
Investigating
En-US
We have reports of some customers being unable to access CIAL360 and the team is investigating this incident.

Pt-BR
Temos relatos de alguns clientes que não conseguem acessar o CIAL360 e a equipe está investigando este incidente.

Es:
Tenemos informes de que algunos clientes no pueden acceder a CIAL360 y el equipo está investigando este incidente.
Posted May 03, 2024 - 14:51 EDT
This incident affected: CIAL 360.