Issue ordering reports and decisions on CIAL360
Incident Report for CIAL D&B
Resolved
The ordering issues have been resolved. We are continuing to monitor for any issues.

If you have trouble ordering reports across CIAL360, please contact customer support via live chat or via https://www.cialdnb.com/customer-support/.
Posted Jul 11, 2022 - 01:30 EDT
Update
We continue to monitor for any delays in order processing.

Please contact customer support via live chat or via https://www.cialdnb.com/customer-support/ if you are experiencing this issue.
Posted Jul 07, 2022 - 16:03 EDT
Update
We are continuing to monitor for any issues.

If you have trouble ordering reports across CIAL360, please contact customer support via live chat or via https://www.cialdnb.com/customer-support/.
Posted Jul 06, 2022 - 09:42 EDT
Monitoring
A fix has been deployed and the CKR+ is being processed correctly. We are continuing to monitor for any issues.

If you have trouble ordering reports across CIAL360, please contact customer support via live chat or via https://www.cialdnb.com/customer-support/.
Posted Jul 06, 2022 - 07:30 EDT
Update
All report ordering should now be functioning correctly. The related delay in CKR+ Brazil order processing on Decisions (not on standard orders) is being addressed with a hot fix expected by tomorrow, July 6. Orders on Decisions are all being recorded correctly, and once the fix is applied, all decisions since the error began this afternoon should complete successfully.
Posted Jul 05, 2022 - 19:30 EDT
Identified
The root issue has been identified and a resolution is in progress we expect an updated release by tomorrow (July 6) to fully correct the issue.

No data is being lost on any Decisions experiencing delayed processing, and once addressed the data will display in the decision and enable the user to complete the process.

Please contact customer support via live chat or via https://www.cialdnb.com/customer-support/ if you are experiencing this issue.
Posted Jul 05, 2022 - 18:45 EDT
Investigating
Following a scheduled enhancement to report ordering functionality earlier today, customers began reporting seeing errors on Decisions and Report Ordering on CIAL360. Report orders are showing an error despite being processed correctly. Users can verify this by refreshing the page and checking the report order history. Related to the same issue, Decisions that pull report data from CKR is showing delayed processing.
Posted Jul 05, 2022 - 16:45 EDT
This incident affected: CIAL 360.