Report Ordering limited on certain products.
Incident Report for CIAL D&B
Resolved
Report Ordering has been resolved for all customers in CIAL360 and Supplier360.
Posted Jan 25, 2022 - 13:45 EST
Identified
The root of the issue has been identified and resolution is in progress. We expect for all systems to be fully recovered within the next two hours.
Posted Jan 25, 2022 - 12:01 EST
Investigating
We are currently investigating an issue where a subset of customers are unable to complete orders on new reports in CIAL360 and Supplier360.

All other functionality on both systems continues to operate fully.
Posted Jan 25, 2022 - 11:40 EST
This incident affected: CIAL 360 and Supplier 360.