Some clients unable to access CIAL360
Incident Report for CIAL D&B
Resolved
Our team investigated and identified the problematic system, and access is recovered for all clients.
Posted Dec 07, 2022 - 17:30 EST
Investigating
CIAL360 is reporting an unreachable for a subset of clients
Posted Dec 07, 2022 - 17:15 EST
This incident affected: CIAL 360.