Partial delays in delivering reports
Incident Report for CIAL D&B
Resolved
En
New reports are delivered within SLA, and pending reports should be delivered.

Pt-BR
Novos relatórios estão sendo entregues dentro do SLA e os relatórios pendentes foram entregues.

Es
Se están entregando nuevos informes dentro del SLA y se han entregado informes pendientes.
Posted Sep 30, 2024 - 18:05 EDT
Monitoring
English:
The team has resolved the underlying issue and is working on completing the delivery of late orders.
If you started a decision request that is not in your account, please re-submit it, and it should be initiated correctly.

PT-BR:
A equipe resolveu o problema subjacente e está trabalhando para completar a entrega dos pedidos em atraso.
Se você iniciou uma solicitação de decisão que não está na sua conta, por favor, tente novamente e ela deve ser iniciada corretamente.

ESP:
El equipo ha resuelto el problema subyacente y está trabajando en completar la entrega de los pedidos atrasados.
Si iniciaste una solicitud de decisión que no está en tu cuenta, por favor envíala nuevamente y debería iniciarse correctamente.
Posted Sep 30, 2024 - 15:15 EDT
Investigating
En
We are currently investigating partial delays in delivering reports.

Pt-BR
No momento, estamos investigando atrasos parciais na entrega de relatórios.

Es
Actualmente estamos investigando retrasos parciales en la entrega reportes.
Posted Sep 30, 2024 - 08:13 EDT
This incident affected: CIAL 360 and Data Delivery.