A subset of customers cannot access the CIAL360 web app
Incident Report for CIAL D&B
Resolved
EN-US
A fix has been implemented, and the platform should be accessible to all clients.

PT-BR
Uma correção foi implementada e a plataforma deve estar acessível a todos os clientes.

ES
Se implementó una solución y la plataforma debería ser accesible para todos los clientes.
Posted Apr 17, 2024 - 17:11 EDT
Investigating
En-US
We have reports of some customers being unable to access CIAL360 and the team is investigating this incident.

Pt-BR
Temos relatos de alguns clientes que não conseguem acessar o CIAL360 e a equipe está investigando este incidente.

Es:
Tenemos informes de que algunos clientes no pueden acceder a CIAL360 y el equipo está investigando este incidente.
Posted Apr 17, 2024 - 16:47 EDT
This incident affected: CIAL 360.