A subset of customers cannot access the CIAL360 web app
Incident Report for CIAL D&B
Resolved
En: A problematic service was identified, and the system recovered as the service restarted. All systems should be operational once again, and the problematic service will have its High Availability infrastructure improved.

Pt-BR: Tivemos problemas em um serviço e o sistema se recuperou quando o reiniciamos.
Todos os sistemas devem estar operacionais novamente, e trabalharemos para melhorar sua infraestrutura de Alta Disponibilidade.

Esp: Tuvimos problemas con un servicio y el sistema se recuperó cuando lo reiniciamos.
Todos los sistemas deberían volver a estar operativos y trabajaremos para mejorar su infraestructura de alta disponibilidad.
Posted Nov 10, 2023 - 12:37 EST
Monitoring
EN-US
A fix has been implemented, and the platform should be accessible to all clients.

PT-BR
Uma correção foi implementada e a plataforma deve estar acessível a todos os clientes.

ES
Se implementó una solución y la plataforma debería ser accesible para todos los clientes.
Posted Nov 10, 2023 - 12:34 EST
Identified
En:
We have identified the issue and are actively working on resolving it.
Our team is working to ensure a swift resolution and restore access to CIAL360 for all affected customers.

Pt-BR:
Identificamos o problema de acesso e estamos trabalhando ativamente para resolvê-lo.
Nossa equipe está atuando o incidente para garantir uma resolução rápida e restaurar o acesso ao CIAL360 para todos os clientes afetados.

Esp:
Hemos identificado el problema de acceso y estamos trabajando activamente en resolverlo.
Nuestro equipo está trabajando para garantizar una pronta resolución y restaurar el acceso a CIAL360 para todos los clientes afectados.
Posted Nov 10, 2023 - 12:23 EST
Investigating
En-US
We have reports of some customers being unable to access CIAL360 and the team is investigating this incident.

Pt-BR
Temos relatos de alguns clientes que não conseguem acessar o CIAL360 e a equipe está investigando este incidente.

Es:
Tenemos informes de que algunos clientes no pueden acceder a CIAL360 y el equipo está investigando este incidente.
Posted Nov 10, 2023 - 11:43 EST
This incident affected: CIAL 360.