A subset of customers is experiencing slow response times in the CIAL360 web app.

Incident Report for CIAL D&B

Resolved

EN-US
The platform should be accessible to all clients. If you're still facing issues, clear your caches and try again.

PT-BR
A plataforma deve estar acessível a todos os clientes. Se você ainda estiver enfrentando problemas, limpe seus caches e tente novamente.

ES
La plataforma debería ser accesible para todos los clientes. Si aún tienes problemas, borra tus cachés y vuelve a intentarlo.
Posted Mar 06, 2025 - 23:15 EST

Identified

En: The issue has been identified and a fix is being implemented

Pt-BR: O problema foi identificado e uma correção está sendo implementada.

Es: El problema ha sido identificado y se está implementando una solución.
Posted Mar 06, 2025 - 16:40 EST

Investigating

En:
We are aware that some customers are experiencing unusually high load times while accessing the CIAL360 web app.
Our team is actively investigating the root cause and working diligently to resolve the issue as quickly as possible.

Pt-BR:
Estamos cientes de que alguns clientes estão enfrentando tempos de carregamento incomumente longos ao acessar nossos serviços. Nossa equipe está investigando ativamente a causa raiz e trabalhando diligentemente para resolver o problema o mais rápido possível.

Esp:
Estamos al tanto de que algunos clientes están experimentando tiempos de carga inusualmente largos al acceder a nuestros servicios. Nuestro equipo está investigando activamente la causa raíz y trabajando arduamente para resolver el problema lo antes posible.
Posted Mar 06, 2025 - 12:46 EST
This incident affected: CIAL 360.