Report orders not displaying on CIAL360
Incident Report for CIAL D&B
Resolved
This ticket is resolved. Please contact support if you are experiencing any unexpected platform behavior.
Posted Feb 01, 2023 - 15:27 EST
Monitoring
The fix has been applied. Recent orders will propagate back to history over next 24 hours. Meanwhile, if you placed an order in the morning and do not see it in your history and require the delivery today, please place the order again. You will not be charged a duplicate order.

Please do not hesitate to contact our support team with any specific questions.
Posted Jan 30, 2023 - 14:00 EST
Update
A partial fix has been applied. All new report orders and historical report orders prior to today are visible. Report orders from earlier today will be restored, and we will update the ticket with estimate as soon as we have it. if you are actively waiting for an order from this morning, you can place the order again and it will be charged correctly, and it will not be charged for an additional report.
Posted Jan 30, 2023 - 13:51 EST
Identified
The issue has been identified and a fix is in process.
Posted Jan 30, 2023 - 13:09 EST
Investigating
We are currently investigating the source of Report Orders not displaying correctly on CIAL360.
Posted Jan 30, 2023 - 12:56 EST
This incident affected: CIAL 360.