A subset of customers cannot access the CIAL360 web app
Incident Report for CIAL D&B
Resolved
EN-US
The platform should be accessible to all clients. If you're still facing issues, clear your caches and try again.

PT-BR
A plataforma deve estar acessível a todos os clientes. Se você ainda estiver enfrentando problemas, limpe seus caches e tente novamente.

ES
La plataforma debería ser accesible para todos los clientes. Si aún tienes problemas, borra tus cachés y vuelve a intentarlo.
Posted Sep 27, 2024 - 16:28 EDT
Investigating
En-US
We have reports of some customers being unable to access CIAL360 and the team is investigating this incident.

Pt-BR
Temos relatos de alguns clientes que não conseguem acessar o CIAL360 e a equipe está investigando este incidente.

Es:
Tenemos informes de que algunos clientes no pueden acceder a CIAL360 y el equipo está investigando este incidente.
Posted Sep 27, 2024 - 16:12 EDT
This incident affected: CIAL 360.